DNS issues with esign-app.com domain provider
Incident Report for Digital Rose
Resolved
DNS provider has recovered and esign-app.com services are routable again.
Posted Oct 21, 2022 - 00:50 MDT
Investigating
We are in contact with the DNS provider to determine extent of DNS outage.
Posted Oct 21, 2022 - 00:01 MDT
This incident affected: eSign for Jira API and eSign for Confluence API.