Unable to decodeSymmetric JWT token error
Incident Report for Digital Rose
Resolved
Based on feedback from customers the issue is resolved. Please let us know if any remaining instances encounter JWT errors.
Posted Jun 22, 2022 - 15:45 MDT
Monitoring
The cause of the issue appears to be that a change in the Atlassian platform invalidated some of the security tokens used to authorize user access to the eSign application. A change was applied to eSign to attempt to workaround the issue and has resolved the problem in at least some affected customer instances.

We are continuing to monitor.

An alternate workaround has also been verified if necessary that re-installing the eSign for JIRA App will reset the security token. Steps would be to first uninstall and then install the app from Manage applications. No user or Signature data will be lost.
Posted Jun 21, 2022 - 21:57 MDT
Investigating
A number of customers have reported a new error message today on Unable to decodeSymmetric JWT token error when attempting to apply new signatures.

We are currently investigating this issue. Access to existing signatures is unaffected.
Posted Jun 21, 2022 - 14:59 MDT
This incident affected: eSign for Jira API.