Intermittent failures with Archive PDF generation
Incident Report for Digital Rose
Resolved
Update: 02:15 UTC - No further occurrences. Issue resolved.
Posted Jan 31, 2024 - 19:21 MST
Monitoring
Between 09:00Z and 14:00Z approximately 10% of Archive PDF generation requests failed due to intermittent network connectivity issues between Heroku and PDF rendering service.

Update: 21:00Z - issue has not recurred for over 6 hours. Continuing to monitor.

Impacted customers will have received a notification email for any issues that this failed on. They may reopen and finalize the affected issues to re-generate the archive PDF.
Posted Jan 31, 2024 - 14:12 MST
This incident affected: eSign for Jira API.