Atlassian Confluence API outage affecting eSign app functionality

Incident Report for Digital Rose

Resolved

Atlassian has reported that they resolved the API outage. The correction has been confirmed by the eSign team and the app is working normally again.
Posted Sep 12, 2025 - 05:45 MDT

Update

Atlassian has posted an active incident for this issue:
https://developer.status.atlassian.com/incidents/p0b5yhwp4s19
Posted Sep 12, 2025 - 02:48 MDT

Identified

Atlassian has forwarded the issue to their engineering team
Posted Sep 12, 2025 - 01:44 MDT

Investigating

eSign for Confluence and eSign Document Management apps are affected by an outage with Confluence space properties API.
The Confluence API has been in an outage state (returning 500) since ~9PM UTC Sept 11.

Atlassian is investigating.
Posted Sep 11, 2025 - 23:44 MDT
This incident affected: eSign for Confluence and eSign Document Management.